<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="de-DE" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="de-DE" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="de-DE" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Pennywise &#8211; Never Gonna Die (2018, Epitaph Records) | Reviews. Filme. Serien. Musik. Konzerte. HANDLE ME DOWN</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.handlemedown.de/xmlrpc.php" />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Reviews. Filme. Serien. Musik. Konzerte. HANDLE ME DOWN &raquo; Feed" href="http://www.handlemedown.de/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reviews. Filme. Serien. Musik. Konzerte. HANDLE ME DOWN &raquo; Kommentar-Feed" href="http://www.handlemedown.de/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reviews. Filme. Serien. Musik. Konzerte. HANDLE ME DOWN &raquo; Pennywise &#8211; Never Gonna Die (2018, Epitaph Records) Kommentar-Feed" href="http://www.handlemedown.de/pennywise-never-gonna-die-2018-epitaph-records/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.handlemedown.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='usrStyle-css'  href='http://www.handlemedown.de/wp-content/plugins/universal-star-rating/css/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://www.handlemedown.de/wp-content/themes/newsplus/style.css?ver=4.9.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://www.handlemedown.de/wp-content/themes/newsplus/css/ie.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://www.handlemedown.de/wp-content/themes/newsplus/responsive.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.handlemedown.de/wp-content/themes/newsplus/css/prettyPhoto.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='http://www.handlemedown.de/wp-content/themes/newsplus/user.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.handlemedown.de/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.handlemedown.de/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.handlemedown.de/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://www.handlemedown.de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.handlemedown.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.handlemedown.de/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='No Fun At All &#8211; Grit (2018, Bird Attack Records)' href='http://www.handlemedown.de/no-fun-at-all-grit-2018-bird-attack-records/' />
<link rel='next' title='Es (USA 2017)' href='http://www.handlemedown.de/es-usa-2017/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://www.handlemedown.de/pennywise-never-gonna-die-2018-epitaph-records/" />
<link rel='shortlink' href='http://www.handlemedown.de/?p=30779' />
<link rel="alternate" type="application/json+oembed" href="http://www.handlemedown.de/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.handlemedown.de%2Fpennywise-never-gonna-die-2018-epitaph-records%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.handlemedown.de/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.handlemedown.de%2Fpennywise-never-gonna-die-2018-epitaph-records%2F&#038;format=xml" />
<style type="text/css">
	.primary-nav {
	background-color:;
	}
	ul.nav-menu > li > a {
	text-shadow: none;
	color:;
	}
	.primary-nav li:hover > a {
	color:;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
	color:;
	border-top-color: ;
	}
	.primary-nav li ul {
	background-color:;
	}
	.primary-nav li ul li a {
	color:;
	}
	.primary-nav li ul li:hover > a {
	color:;
	background-color:;
	}
	h3.sb-title {
	color:;
	}
	#secondary {
	color:;
	background-color:;
	}
	#secondary .sep {
	color:;
	}
	#secondary a,
	#secondary ul a,
	#secondary ul .entry-meta a,
	#secondary ul .widget .entry-meta a {
	color:;
	}
	#secondary a:hover,
	#secondary ul a:hover,
	#secondary ul .entry-meta a:hover,
	#secondary ul .widget .entry-meta a:hover {
	color:;
	}
	h3.sc-title {
	color:;
	}
	#secondary .widget ul li {
	border-bottom-color: ;
	}

	#secondary .widget ul ul {
	border-top-color: ;
	}
	#footer {
	color:;
	background-color:;
	}
	body.is-stretched.custom-background {
	background-color:;
	}
	#footer a {
	color:;
	}
	#footer a:hover {
	color:;
	}
</style>
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #565656; background-image: url("http://preview.handlemedown.de/wp-content/uploads/2013/09/bg_handlemedown2.jpg"); background-position: center top; background-size: auto; background-repeat: repeat-x; background-attachment: fixed; }
</style>
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-2735049-28']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
		<meta property="og:title" content="Pennywise &#8211; Never Gonna Die (2018, Epitaph Records)"/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content="http://www.handlemedown.de/wp-content/uploads/2018/04/pennywise-never-gonna-die.jpg"/>
		<meta property="og:url" content="http://www.handlemedown.de/pennywise-never-gonna-die-2018-epitaph-records/"/>
		<meta property="og:description" content="Auch PENNYWISE haben sich Zeit gelassen. Das letzte reguläre Studioalbum, „All or Nothing“, erschien 2012 – seinerzeit ersetzte &hellip;"/>
		<meta property="og:site_name" content="Reviews. Filme. Serien. Musik. Konzerte. HANDLE ME DOWN"/>
		</head>
<body class="post-template-default single single-post postid-30779 single-format-standard custom-background custom-font-enabled">
<div id="page" class="hfeed site clear">
        <header id="header" class="site-header" role="banner">
            <div class="wrap clear">
                <div class="brand" role="banner">
					<h4 class="site-title"><a href="http://www.handlemedown.de/" title="Reviews. Filme. Serien. Musik. Konzerte. HANDLE ME DOWN" rel="home"><img src="http://preview.handlemedown.de/wp-content/uploads/2013/09/header.jpg" alt="Reviews. Filme. Serien. Musik. Konzerte. HANDLE ME DOWN" title="Reviews. Filme. Serien. Musik. Konzerte. HANDLE ME DOWN" /></a>
						</h4>                </div><!-- .brand -->
                        <div class="header-widget-area">
        <aside id="newsplus-social-4" class="hwa-wrap newsplus_social">        <ul class="ss_social clear">
		<li><a href="https://twitter.com/handlemedown" class="twitter" title="Twitter" target="_blank"></a></li><li><a href="https://www.instagram.com/handlemedown.de/" class="instagram" title="Instagram" target="_blank"></a></li><li><a href="http://www.handlemedown.de/feed/" class="rss" title="RSS" target="_blank"></a></li></ul></aside>        </div><!-- .header-widget-area -->
	            </div><!-- #header .wrap -->
        </header><!-- #header -->
		<nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-main" class="nav-menu clear"><li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9"><a href="http://www.handlemedown.de/">Home</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="http://www.handlemedown.de/category/news/">News</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://www.handlemedown.de/category/filme-und-serien/">Filme &amp; Serien</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="http://www.handlemedown.de/category/platten/">Platten</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://www.handlemedown.de/category/live-reviews/">Live-Reviews</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://www.handlemedown.de/category/interviews/">Interviews</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://www.handlemedown.de/category/specials/">Specials</a></li>
</ul>            </div><!-- .primary-nav .wrap -->
		</nav><!-- #main-nav -->
        <div id="main">
        <div class="wrap clear"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://www.handlemedown.de">Home</a> <span class="sep"> / </span> <a href="http://www.handlemedown.de/category/platten/">Platten</a> <span class="sep"> / </span> <span class="current">Pennywise &#8211; Never Gonna Die (2018, Epitaph Records)</span></div>			 <article id="post-30779" class="post-30779 post type-post status-publish format-standard has-post-thumbnail hentry category-platten tag-epitaph-records tag-hardcore tag-pennywise tag-punk">
                <header class="entry-header">
                    <h1 class="entry-title">Pennywise &#8211; Never Gonna Die (2018, Epitaph Records)</h1>
                                                <aside id="meta-30779" class="entry-meta"><span class="posted-on">Posted on </span><a href="http://www.handlemedown.de/pennywise-never-gonna-die-2018-epitaph-records/" title="23:17" class="post-time"><time class="entry-date" datetime="2018-04-20T23:17:59+00:00">20. April 2018</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="http://www.handlemedown.de/author/admin/" title="View all posts by Thomas" rel="author">Thomas</a></span><span class="posted-in"> in </span><a href="http://www.handlemedown.de/category/platten/" rel="tag">Platten</a> 				<span class="with-comments"> with </span>
				<span class="comments-link"><a href="http://www.handlemedown.de/pennywise-never-gonna-die-2018-epitaph-records/#respond"><span class="leave-reply">0 Comments</span></a></span>
				</aside>
                                        </header>
                <div class="entry-content">
					<p><img class="alignleft size-medium wp-image-30780" src="http://www.handlemedown.de/wp-content/uploads/2018/04/pennywise-never-gonna-die-200x200.jpg" alt="" width="200" height="200" srcset="http://www.handlemedown.de/wp-content/uploads/2018/04/pennywise-never-gonna-die-200x200.jpg 200w, http://www.handlemedown.de/wp-content/uploads/2018/04/pennywise-never-gonna-die-150x150.jpg 150w, http://www.handlemedown.de/wp-content/uploads/2018/04/pennywise-never-gonna-die.jpg 300w" sizes="(max-width: 200px) 100vw, 200px" />Auch PENNYWISE haben sich Zeit gelassen. Das letzte reguläre Studioalbum, „All or Nothing“, erschien 2012 – seinerzeit ersetzte IGNITE-Frontmann Zoli Téglás den ausgestiegenen Jim Lindberg am Mikro. Das 2014 nachgelegte „Yesterdays“, aufgenommen nach der Wiedervereinigung mit Lindberg, besteht aus neu eingespielten Songs aus der Gründerzeit des kalifornischen Punk-Klassikers. Das letzte Mal, dass die Fans neue Stücke mit Lindberg zu hören bekamen, ist bereits zehn Jahre her. Somit ist „Never Gonna Die“, die in Summe elfte PENNYWISE-Platte, der legitime Nachfolger von „Reason to Believe“.</p>
<p>Dass das Epitaph-Urgestein noch einmal angreift, entspricht dem gegenwärtigen Szenetrend. Die alt(ernd)en Helden wollen es noch einmal wissen. Mit bemerkenswertem Ergebnis. Im neuen Jahrtausend konnte Lindberg &amp; Co. mitunter eine gewisse Müdigkeit attestiert werden (siehe „The Fuse“ von 2005). Gerade davon ist „Never Gonna Die“ meilenweit entfernt. Bereits die ersten beiden Nummern der Platte, der Titeltrack und „America Lies“, machen unmissverständlich klar, dass mit PENNYWISE auch 2018 zwingend zu rechnen ist. In ihrer Gesamtheit wirkt die Scheibe wie eine Mischung aus „Unknown Road“ und „Straight Ahead“. Die packende Konsequenz sind wuchtig energetische Stücke mit deutlicherem Hardcore-Einschlag und Refrains, die zum kollektiven Fäusterecken einladen.</p>
<p>Textlich geht es gewohnt politisch zu, wie „We Set Fire“, „A Little Hope“, „Can’t Save You Now“ oder auch das finale „Something New“ belegen. Um klare Worte ist Lindberg einmal mehr nicht verlegen. Dazwischen mischen sich aber auch persönliche mit zunehmendem Alter selbstreflexiver anmutende Töne (bestes Beispiel: „Goodbye Bad Times“). Dass nicht jeder Song gleichsam zündet, liegt in der Natur der Sache. Trotzdem ist PENNYWISE mit „Never Gonna Die“ ein hochklassiger Langspieler gelungen, der sich in der Hauptsache zwar erwartungsgemäß auf bewährte Formeln verlässt, dabei aber sämtliche Stärken der Band mit beeindruckender Wucht ausspielt. Das macht definitiv (wieder) Lust auf mehr.</p>
<p>Wertung: <img class="usr" src="http://www.handlemedown.de/wp-content/plugins/universal-star-rating/includes/image.php?img=01.png&amp;px=18&amp;max=10&amp;rat=8" style="height: 18px !important;" /> (8 / 10)</p>
<p><iframe width="660" height="371" src="https://www.youtube.com/embed/ey4XR1oNyVo?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<h2 id="related-posts-via-taxonomies-title">Ähnliche Artikel</h2><ul id="related-posts-via-taxonomies-list"><li><a href="http://www.handlemedown.de/pennywise-about-time-1995-epitaph-records/" title="Pennywise &#8211; About Time (1995, Epitaph Records)">Pennywise &#8211; About Time (1995, Epitaph Records)</a> (5)</li><li><a href="http://www.handlemedown.de/pennywise-full-circle-1997-epitaph-records/" title="Pennywise &#8211; Full Circle (1997, Epitaph Records)">Pennywise &#8211; Full Circle (1997, Epitaph Records)</a> (5)</li><li><a href="http://www.handlemedown.de/pennywise-straight-ahead-1999-epitaph-records/" title="Pennywise &#8211; Straight Ahead (1999, Epitaph Records)">Pennywise &#8211; Straight Ahead (1999, Epitaph Records)</a> (5)</li><li><a href="http://www.handlemedown.de/pennywise-live-the-key-club-2000-epitaph-records/" title="Pennywise &#8211; Live @ the Key Club (2000, Epitaph Records)">Pennywise &#8211; Live @ the Key Club (2000, Epitaph Records)</a> (5)</li><li><a href="http://www.handlemedown.de/pennywise-yesterdays-2014-epitaph-records/" title="Pennywise &#8211; Yesterdays (2014, Epitaph Records)">Pennywise &#8211; Yesterdays (2014, Epitaph Records)</a> (5)</li></ul>                </div><!-- .entry-content -->
                <footer>
                <span class="tag-label">Tagged</span> <ul class="tag-list"><li><a href="http://www.handlemedown.de/tag/epitaph-records/" rel="tag">Epitaph Records</a></li><li><a href="http://www.handlemedown.de/tag/hardcore/" rel="tag">Hardcore</a></li><li><a href="http://www.handlemedown.de/tag/pennywise/" rel="tag">Pennywise</a></li><li><a href="http://www.handlemedown.de/tag/punk/" rel="tag">Punk</a></li></ul>                </footer><!-- .entry-meta -->
			</article><!-- #post-30779 -->
			                <div class="ss-sharing-container clear">
					<div class="fb-like" data-href="http://www.handlemedown.de/pennywise-never-gonna-die-2018-epitaph-records/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div><div class="ss-sharing-btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.handlemedown.de/pennywise-never-gonna-die-2018-epitaph-records/"  data-text="Pennywise &#8211; Never Gonna Die (2018, Epitaph Records)">Tweet</a></div>                </div><!-- .ss-sharing-container -->
			<div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Schreibe einen Kommentar <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pennywise-never-gonna-die-2018-epitaph-records/#respond" style="display:none;">Antworten abbrechen</a></small></h3>			<form action="http://www.handlemedown.de/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Deine E-Mail-Adresse wird nicht veröffentlicht.</span> Erforderliche Felder sind mit <span class="required">*</span> markiert.</p><p class="comment-form-comment"><label for="comment">Kommentar</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">E-Mail <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Kommentar abschicken" /> <input type='hidden' name='comment_post_ID' value='30779' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</div><!-- #comments .comments-area -->    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="search-2" class="widget widget_search"><h3 class="sb-title">Suche</h3><div class="searchbox">
<form role="search" method="get" id="searchform" action="/index.php" >
    <input type="text" value="Search this site" name="s" id="s" onblur="if (this.value == '')
    {this.value = 'Search this site';}"
    onfocus="if (this.value == 'Search this site')
    {this.value = '';}" />
    <input type="submit" id="searchsubmit" value="Search" />
</form>
</div><!-- .searchbox --></aside><style scoped type="text/css">.utcw-jqaim3 {word-wrap:break-word;text-transform:uppercase}.utcw-jqaim3 span,.utcw-jqaim3 a{text-decoration:none;font-weight:normal;font-style:normal;background-color:#FFFFFF;border-width:0px}.utcw-jqaim3 span:hover,.utcw-jqaim3 a:hover{text-decoration:none;border-width:0px}</style><aside id="utcw-2" class="widget widget_utcw widget_tag_cloud"><h3 class="sb-title">Tag Cloud</h3><div class="utcw-jqaim3 tagcloud"><a class="tag-link-27 utcw-tag utcw-tag-punk" href="http://www.handlemedown.de/tag/punk/" style="font-size:30px" title="732 topics">Punk</a> <a class="tag-link-21 utcw-tag utcw-tag-horror" href="http://www.handlemedown.de/tag/horror/" style="font-size:28.055152394775px" title="665 topics">Horror</a> <a class="tag-link-144 utcw-tag utcw-tag-action" href="http://www.handlemedown.de/tag/action/" style="font-size:22.365747460087px" title="469 topics">Action</a> <a class="tag-link-26 utcw-tag utcw-tag-hardcore" href="http://www.handlemedown.de/tag/hardcore/" style="font-size:21.465892597968px" title="438 topics">Hardcore</a> <a class="tag-link-801 utcw-tag utcw-tag-science-fiction" href="http://www.handlemedown.de/tag/science-fiction/" style="font-size:19.492017416546px" title="370 topics">Science-Fiction</a> <a class="tag-link-9 utcw-tag utcw-tag-tier-horror" href="http://www.handlemedown.de/tag/tier-horror/" style="font-size:16.937590711176px" title="282 topics">Tier-Horror</a> <a class="tag-link-33 utcw-tag utcw-tag-rock" href="http://www.handlemedown.de/tag/rock/" style="font-size:16.473149492017px" title="266 topics">Rock</a> <a class="tag-link-20 utcw-tag utcw-tag-splatter" href="http://www.handlemedown.de/tag/splatter/" style="font-size:15.457184325109px" title="231 topics">Splatter</a> <a class="tag-link-10 utcw-tag utcw-tag-trash" href="http://www.handlemedown.de/tag/trash/" style="font-size:15.312046444122px" title="226 topics">Trash</a> <a class="tag-link-549 utcw-tag utcw-tag-mystery" href="http://www.handlemedown.de/tag/mystery/" style="font-size:14.644412191582px" title="203 topics">Mystery</a> <a class="tag-link-714 utcw-tag utcw-tag-fantasy" href="http://www.handlemedown.de/tag/fantasy/" style="font-size:14.586357039187px" title="201 topics">Fantasy</a> <a class="tag-link-166 utcw-tag utcw-tag-indie-rock" href="http://www.handlemedown.de/tag/indie-rock/" style="font-size:14.499274310595px" title="198 topics">Indie-Rock</a> <a class="tag-link-189 utcw-tag utcw-tag-martial-arts" href="http://www.handlemedown.de/tag/martial-arts/" style="font-size:13.425253991292px" title="161 topics">Martial-Arts</a> <a class="tag-link-2098 utcw-tag utcw-tag-deutsch-punk" href="http://www.handlemedown.de/tag/deutsch-punk/" style="font-size:13.396226415094px" title="160 topics">Deutsch-Punk</a> <a class="tag-link-117 utcw-tag utcw-tag-zombies" href="http://www.handlemedown.de/tag/zombies/" style="font-size:13.396226415094px" title="160 topics">Zombies</a> <a class="tag-link-130 utcw-tag utcw-tag-b-action" href="http://www.handlemedown.de/tag/b-action/" style="font-size:13.396226415094px" title="160 topics">B-Action</a> <a class="tag-link-1038 utcw-tag utcw-tag-pop-punk" href="http://www.handlemedown.de/tag/pop-punk/" style="font-size:13.251088534107px" title="155 topics">Pop-Punk</a> <a class="tag-link-25 utcw-tag utcw-tag-victory-records" href="http://www.handlemedown.de/tag/victory-records/" style="font-size:13.22206095791px" title="154 topics">Victory Records</a> <a class="tag-link-443 utcw-tag utcw-tag-comic-verfilmung" href="http://www.handlemedown.de/tag/comic-verfilmung/" style="font-size:13.076923076923px" title="149 topics">Comic-Verfilmung</a> <a class="tag-link-317 utcw-tag utcw-tag-fat-wreck-chords" href="http://www.handlemedown.de/tag/fat-wreck-chords/" style="font-size:12.815674891147px" title="140 topics">Fat Wreck Chords</a> <a class="tag-link-246 utcw-tag utcw-tag-post-hardcore" href="http://www.handlemedown.de/tag/post-hardcore/" style="font-size:12.67053701016px" title="135 topics">Post-Hardcore</a> <a class="tag-link-48 utcw-tag utcw-tag-slasher" href="http://www.handlemedown.de/tag/slasher/" style="font-size:12.67053701016px" title="135 topics">Slasher</a> <a class="tag-link-83 utcw-tag utcw-tag-italo-western" href="http://www.handlemedown.de/tag/italo-western/" style="font-size:12.467343976778px" title="128 topics">Italo-Western</a> <a class="tag-link-77 utcw-tag utcw-tag-serie" href="http://www.handlemedown.de/tag/serie/" style="font-size:12.351233671988px" title="124 topics">Serie</a> <a class="tag-link-829 utcw-tag utcw-tag-arthouse" href="http://www.handlemedown.de/tag/arthouse/" style="font-size:12.322206095791px" title="123 topics">Arthouse</a> <a class="tag-link-295 utcw-tag utcw-tag-emo" href="http://www.handlemedown.de/tag/emo/" style="font-size:12.148040638607px" title="117 topics">Emo</a> <a class="tag-link-242 utcw-tag utcw-tag-metal-hardcore" href="http://www.handlemedown.de/tag/metal-hardcore/" style="font-size:12.148040638607px" title="117 topics">Metal-Hardcore</a> <a class="tag-link-418 utcw-tag utcw-tag-metal" href="http://www.handlemedown.de/tag/metal/" style="font-size:12.089985486212px" title="115 topics">Metal</a> <a class="tag-link-423 utcw-tag utcw-tag-independent" href="http://www.handlemedown.de/tag/independent/" style="font-size:11.799709724238px" title="105 topics">Independent</a> <a class="tag-link-452 utcw-tag utcw-tag-krieg" href="http://www.handlemedown.de/tag/krieg/" style="font-size:11.625544267054px" title="99 topics">Krieg</a> <a class="tag-link-35 utcw-tag utcw-tag-alternative" href="http://www.handlemedown.de/tag/alternative/" style="font-size:11.306240928882px" title="88 topics">Alternative</a> <a class="tag-link-1444 utcw-tag utcw-tag-abenteuer" href="http://www.handlemedown.de/tag/abenteuer/" style="font-size:11.277213352685px" title="87 topics">Abenteuer</a> <a class="tag-link-1574 utcw-tag utcw-tag-romanze" href="http://www.handlemedown.de/tag/romanze/" style="font-size:11.21915820029px" title="85 topics">Romanze</a> <a class="tag-link-46 utcw-tag utcw-tag-epitaph-records" href="http://www.handlemedown.de/tag/epitaph-records/" style="font-size:11.190130624093px" title="84 topics">Epitaph Records</a> <a class="tag-link-158 utcw-tag utcw-tag-ska" href="http://www.handlemedown.de/tag/ska/" style="font-size:11.190130624093px" title="84 topics">Ska</a> <a class="tag-link-7807 utcw-tag utcw-tag-gangsterfilm" href="http://www.handlemedown.de/tag/gangsterfilm/" style="font-size:11.161103047896px" title="83 topics">Gangsterfilm</a> <a class="tag-link-2390 utcw-tag utcw-tag-diy" href="http://www.handlemedown.de/tag/diy/" style="font-size:11.132075471698px" title="82 topics">DIY</a> <a class="tag-link-436 utcw-tag utcw-tag-vampire" href="http://www.handlemedown.de/tag/vampire/" style="font-size:11.015965166909px" title="78 topics">Vampire</a> <a class="tag-link-604 utcw-tag utcw-tag-backwood-horror" href="http://www.handlemedown.de/tag/backwood-horror/" style="font-size:10.870827285922px" title="73 topics">Backwood-Horror</a> <a class="tag-link-984 utcw-tag utcw-tag-biopic" href="http://www.handlemedown.de/tag/biopic/" style="font-size:10.870827285922px" title="73 topics">Biopic</a> <a class="tag-link-823 utcw-tag utcw-tag-western" href="http://www.handlemedown.de/tag/western/" style="font-size:10.841799709724px" title="72 topics">Western</a> <a class="tag-link-247 utcw-tag utcw-tag-bridge-nine-records" href="http://www.handlemedown.de/tag/bridge-nine-records/" style="font-size:10.754716981132px" title="69 topics">Bridge Nine Records</a> <a class="tag-link-1557 utcw-tag utcw-tag-romcom" href="http://www.handlemedown.de/tag/romcom/" style="font-size:10.638606676343px" title="65 topics">RomCom</a> <a class="tag-link-674 utcw-tag utcw-tag-superhelden" href="http://www.handlemedown.de/tag/superhelden/" style="font-size:10.609579100145px" title="64 topics">Superhelden</a> <a class="tag-link-179 utcw-tag utcw-tag-endzeit" href="http://www.handlemedown.de/tag/endzeit/" style="font-size:10.55152394775px" title="62 topics">Endzeit</a> <a class="tag-link-1152 utcw-tag utcw-tag-grusel" href="http://www.handlemedown.de/tag/grusel/" style="font-size:10.522496371553px" title="61 topics">Grusel</a> <a class="tag-link-682 utcw-tag utcw-tag-pulp-thriller" href="http://www.handlemedown.de/tag/pulp-thriller/" style="font-size:10.493468795356px" title="60 topics">Pulp-Thriller</a> <a class="tag-link-290 utcw-tag utcw-tag-dokumentation" href="http://www.handlemedown.de/tag/dokumentation/" style="font-size:10.464441219158px" title="59 topics">Dokumentation</a> <a class="tag-link-18 utcw-tag utcw-tag-schweden-core" href="http://www.handlemedown.de/tag/schweden-core/" style="font-size:10.464441219158px" title="59 topics">Schweden-Core</a> <a class="tag-link-1860 utcw-tag utcw-tag-serienkiller" href="http://www.handlemedown.de/tag/serienkiller/" style="font-size:10.435413642961px" title="58 topics">Serienkiller</a> <a class="tag-link-30 utcw-tag utcw-tag-steven-seagal" href="http://www.handlemedown.de/tag/steven-seagal/" style="font-size:10.406386066763px" title="57 topics">Steven Seagal</a> <a class="tag-link-2032 utcw-tag utcw-tag-selbstjustiz" href="http://www.handlemedown.de/tag/selbstjustiz/" style="font-size:10.348330914369px" title="55 topics">Selbstjustiz</a> <a class="tag-link-1308 utcw-tag utcw-tag-indie-pop" href="http://www.handlemedown.de/tag/indie-pop/" style="font-size:10.290275761974px" title="53 topics">Indie-Pop</a> <a class="tag-link-954 utcw-tag utcw-tag-indie" href="http://www.handlemedown.de/tag/indie/" style="font-size:10.261248185776px" title="52 topics">Indie</a> <a class="tag-link-102 utcw-tag utcw-tag-dolph-lundgren" href="http://www.handlemedown.de/tag/dolph-lundgren/" style="font-size:10.232220609579px" title="51 topics">Dolph Lundgren</a> <a class="tag-link-5751 utcw-tag utcw-tag-female-fronted" href="http://www.handlemedown.de/tag/female-fronted/" style="font-size:10.174165457184px" title="49 topics">Female Fronted</a> <a class="tag-link-1965 utcw-tag utcw-tag-screamo" href="http://www.handlemedown.de/tag/screamo/" style="font-size:10.174165457184px" title="49 topics">Screamo</a> <a class="tag-link-113 utcw-tag utcw-tag-katastrophenfilm" href="http://www.handlemedown.de/tag/katastrophenfilm/" style="font-size:10.087082728592px" title="46 topics">Katastrophenfilm</a> <a class="tag-link-605 utcw-tag utcw-tag-eastern" href="http://www.handlemedown.de/tag/eastern/" style="font-size:10.029027576197px" title="44 topics">Eastern</a> <a class="tag-link-2040 utcw-tag utcw-tag-animationsfilm" href="http://www.handlemedown.de/tag/animationsfilm/" style="font-size:10px" title="43 topics">Animationsfilm</a></div></aside><aside id="archives-2" class="widget widget_archive"><h3 class="sb-title">Archive</h3>		<ul>
			<li><a href='http://www.handlemedown.de/2018/04/'>April 2018</a><span class="count">(17)</span></li>
	<li><a href='http://www.handlemedown.de/2018/03/'>März 2018</a><span class="count">(28)</span></li>
	<li><a href='http://www.handlemedown.de/2018/02/'>Februar 2018</a><span class="count">(27)</span></li>
	<li><a href='http://www.handlemedown.de/2018/01/'>Januar 2018</a><span class="count">(31)</span></li>
	<li><a href='http://www.handlemedown.de/2017/12/'>Dezember 2017</a><span class="count">(33)</span></li>
	<li><a href='http://www.handlemedown.de/2017/11/'>November 2017</a><span class="count">(34)</span></li>
	<li><a href='http://www.handlemedown.de/2017/10/'>Oktober 2017</a><span class="count">(36)</span></li>
	<li><a href='http://www.handlemedown.de/2017/09/'>September 2017</a><span class="count">(32)</span></li>
	<li><a href='http://www.handlemedown.de/2017/08/'>August 2017</a><span class="count">(33)</span></li>
	<li><a href='http://www.handlemedown.de/2017/07/'>Juli 2017</a><span class="count">(44)</span></li>
	<li><a href='http://www.handlemedown.de/2017/06/'>Juni 2017</a><span class="count">(38)</span></li>
	<li><a href='http://www.handlemedown.de/2017/05/'>Mai 2017</a><span class="count">(31)</span></li>
	<li><a href='http://www.handlemedown.de/2017/04/'>April 2017</a><span class="count">(34)</span></li>
	<li><a href='http://www.handlemedown.de/2017/03/'>März 2017</a><span class="count">(40)</span></li>
	<li><a href='http://www.handlemedown.de/2017/02/'>Februar 2017</a><span class="count">(27)</span></li>
	<li><a href='http://www.handlemedown.de/2017/01/'>Januar 2017</a><span class="count">(42)</span></li>
	<li><a href='http://www.handlemedown.de/2016/12/'>Dezember 2016</a><span class="count">(34)</span></li>
	<li><a href='http://www.handlemedown.de/2016/11/'>November 2016</a><span class="count">(35)</span></li>
	<li><a href='http://www.handlemedown.de/2016/10/'>Oktober 2016</a><span class="count">(34)</span></li>
	<li><a href='http://www.handlemedown.de/2016/09/'>September 2016</a><span class="count">(35)</span></li>
	<li><a href='http://www.handlemedown.de/2016/08/'>August 2016</a><span class="count">(44)</span></li>
	<li><a href='http://www.handlemedown.de/2016/07/'>Juli 2016</a><span class="count">(39)</span></li>
	<li><a href='http://www.handlemedown.de/2016/06/'>Juni 2016</a><span class="count">(38)</span></li>
	<li><a href='http://www.handlemedown.de/2016/05/'>Mai 2016</a><span class="count">(30)</span></li>
	<li><a href='http://www.handlemedown.de/2016/04/'>April 2016</a><span class="count">(38)</span></li>
	<li><a href='http://www.handlemedown.de/2016/03/'>März 2016</a><span class="count">(29)</span></li>
	<li><a href='http://www.handlemedown.de/2016/02/'>Februar 2016</a><span class="count">(32)</span></li>
	<li><a href='http://www.handlemedown.de/2016/01/'>Januar 2016</a><span class="count">(30)</span></li>
	<li><a href='http://www.handlemedown.de/2015/12/'>Dezember 2015</a><span class="count">(25)</span></li>
	<li><a href='http://www.handlemedown.de/2015/11/'>November 2015</a><span class="count">(25)</span></li>
	<li><a href='http://www.handlemedown.de/2015/10/'>Oktober 2015</a><span class="count">(33)</span></li>
	<li><a href='http://www.handlemedown.de/2015/09/'>September 2015</a><span class="count">(25)</span></li>
	<li><a href='http://www.handlemedown.de/2015/08/'>August 2015</a><span class="count">(30)</span></li>
	<li><a href='http://www.handlemedown.de/2015/07/'>Juli 2015</a><span class="count">(33)</span></li>
	<li><a href='http://www.handlemedown.de/2015/06/'>Juni 2015</a><span class="count">(31)</span></li>
	<li><a href='http://www.handlemedown.de/2015/05/'>Mai 2015</a><span class="count">(40)</span></li>
	<li><a href='http://www.handlemedown.de/2015/04/'>April 2015</a><span class="count">(41)</span></li>
	<li><a href='http://www.handlemedown.de/2015/03/'>März 2015</a><span class="count">(42)</span></li>
	<li><a href='http://www.handlemedown.de/2015/02/'>Februar 2015</a><span class="count">(40)</span></li>
	<li><a href='http://www.handlemedown.de/2015/01/'>Januar 2015</a><span class="count">(45)</span></li>
	<li><a href='http://www.handlemedown.de/2014/12/'>Dezember 2014</a><span class="count">(42)</span></li>
	<li><a href='http://www.handlemedown.de/2014/11/'>November 2014</a><span class="count">(42)</span></li>
	<li><a href='http://www.handlemedown.de/2014/10/'>Oktober 2014</a><span class="count">(40)</span></li>
	<li><a href='http://www.handlemedown.de/2014/09/'>September 2014</a><span class="count">(37)</span></li>
	<li><a href='http://www.handlemedown.de/2014/08/'>August 2014</a><span class="count">(42)</span></li>
	<li><a href='http://www.handlemedown.de/2014/07/'>Juli 2014</a><span class="count">(40)</span></li>
	<li><a href='http://www.handlemedown.de/2014/06/'>Juni 2014</a><span class="count">(40)</span></li>
	<li><a href='http://www.handlemedown.de/2014/05/'>Mai 2014</a><span class="count">(43)</span></li>
	<li><a href='http://www.handlemedown.de/2014/04/'>April 2014</a><span class="count">(45)</span></li>
	<li><a href='http://www.handlemedown.de/2014/03/'>März 2014</a><span class="count">(42)</span></li>
	<li><a href='http://www.handlemedown.de/2014/02/'>Februar 2014</a><span class="count">(42)</span></li>
	<li><a href='http://www.handlemedown.de/2014/01/'>Januar 2014</a><span class="count">(50)</span></li>
	<li><a href='http://www.handlemedown.de/2013/12/'>Dezember 2013</a><span class="count">(41)</span></li>
	<li><a href='http://www.handlemedown.de/2013/11/'>November 2013</a><span class="count">(39)</span></li>
	<li><a href='http://www.handlemedown.de/2013/10/'>Oktober 2013</a><span class="count">(46)</span></li>
	<li><a href='http://www.handlemedown.de/2013/09/'>September 2013</a><span class="count">(40)</span></li>
	<li><a href='http://www.handlemedown.de/2013/08/'>August 2013</a><span class="count">(13)</span></li>
	<li><a href='http://www.handlemedown.de/2013/07/'>Juli 2013</a><span class="count">(21)</span></li>
	<li><a href='http://www.handlemedown.de/2013/06/'>Juni 2013</a><span class="count">(18)</span></li>
	<li><a href='http://www.handlemedown.de/2013/05/'>Mai 2013</a><span class="count">(25)</span></li>
	<li><a href='http://www.handlemedown.de/2013/04/'>April 2013</a><span class="count">(26)</span></li>
	<li><a href='http://www.handlemedown.de/2013/03/'>März 2013</a><span class="count">(20)</span></li>
	<li><a href='http://www.handlemedown.de/2013/02/'>Februar 2013</a><span class="count">(19)</span></li>
	<li><a href='http://www.handlemedown.de/2013/01/'>Januar 2013</a><span class="count">(18)</span></li>
	<li><a href='http://www.handlemedown.de/2012/12/'>Dezember 2012</a><span class="count">(18)</span></li>
	<li><a href='http://www.handlemedown.de/2012/11/'>November 2012</a><span class="count">(23)</span></li>
	<li><a href='http://www.handlemedown.de/2012/10/'>Oktober 2012</a><span class="count">(36)</span></li>
	<li><a href='http://www.handlemedown.de/2012/09/'>September 2012</a><span class="count">(22)</span></li>
	<li><a href='http://www.handlemedown.de/2012/08/'>August 2012</a><span class="count">(29)</span></li>
	<li><a href='http://www.handlemedown.de/2012/07/'>Juli 2012</a><span class="count">(39)</span></li>
	<li><a href='http://www.handlemedown.de/2012/06/'>Juni 2012</a><span class="count">(18)</span></li>
	<li><a href='http://www.handlemedown.de/2012/05/'>Mai 2012</a><span class="count">(26)</span></li>
	<li><a href='http://www.handlemedown.de/2012/04/'>April 2012</a><span class="count">(28)</span></li>
	<li><a href='http://www.handlemedown.de/2012/03/'>März 2012</a><span class="count">(40)</span></li>
	<li><a href='http://www.handlemedown.de/2012/02/'>Februar 2012</a><span class="count">(18)</span></li>
	<li><a href='http://www.handlemedown.de/2012/01/'>Januar 2012</a><span class="count">(32)</span></li>
	<li><a href='http://www.handlemedown.de/2011/12/'>Dezember 2011</a><span class="count">(52)</span></li>
	<li><a href='http://www.handlemedown.de/2011/11/'>November 2011</a><span class="count">(44)</span></li>
	<li><a href='http://www.handlemedown.de/2011/10/'>Oktober 2011</a><span class="count">(30)</span></li>
	<li><a href='http://www.handlemedown.de/2011/09/'>September 2011</a><span class="count">(30)</span></li>
	<li><a href='http://www.handlemedown.de/2011/08/'>August 2011</a><span class="count">(41)</span></li>
	<li><a href='http://www.handlemedown.de/2011/07/'>Juli 2011</a><span class="count">(44)</span></li>
	<li><a href='http://www.handlemedown.de/2011/06/'>Juni 2011</a><span class="count">(36)</span></li>
	<li><a href='http://www.handlemedown.de/2011/05/'>Mai 2011</a><span class="count">(41)</span></li>
	<li><a href='http://www.handlemedown.de/2011/04/'>April 2011</a><span class="count">(42)</span></li>
	<li><a href='http://www.handlemedown.de/2011/03/'>März 2011</a><span class="count">(41)</span></li>
	<li><a href='http://www.handlemedown.de/2011/02/'>Februar 2011</a><span class="count">(33)</span></li>
	<li><a href='http://www.handlemedown.de/2011/01/'>Januar 2011</a><span class="count">(34)</span></li>
	<li><a href='http://www.handlemedown.de/2010/12/'>Dezember 2010</a><span class="count">(39)</span></li>
	<li><a href='http://www.handlemedown.de/2010/11/'>November 2010</a><span class="count">(56)</span></li>
	<li><a href='http://www.handlemedown.de/2010/10/'>Oktober 2010</a><span class="count">(68)</span></li>
	<li><a href='http://www.handlemedown.de/2010/09/'>September 2010</a><span class="count">(33)</span></li>
	<li><a href='http://www.handlemedown.de/2010/08/'>August 2010</a><span class="count">(58)</span></li>
	<li><a href='http://www.handlemedown.de/2010/07/'>Juli 2010</a><span class="count">(48)</span></li>
	<li><a href='http://www.handlemedown.de/2010/06/'>Juni 2010</a><span class="count">(40)</span></li>
	<li><a href='http://www.handlemedown.de/2010/05/'>Mai 2010</a><span class="count">(46)</span></li>
	<li><a href='http://www.handlemedown.de/2010/04/'>April 2010</a><span class="count">(52)</span></li>
	<li><a href='http://www.handlemedown.de/2010/03/'>März 2010</a><span class="count">(54)</span></li>
	<li><a href='http://www.handlemedown.de/2010/02/'>Februar 2010</a><span class="count">(63)</span></li>
	<li><a href='http://www.handlemedown.de/2010/01/'>Januar 2010</a><span class="count">(58)</span></li>
	<li><a href='http://www.handlemedown.de/2009/12/'>Dezember 2009</a><span class="count">(58)</span></li>
	<li><a href='http://www.handlemedown.de/2009/11/'>November 2009</a><span class="count">(54)</span></li>
	<li><a href='http://www.handlemedown.de/2009/10/'>Oktober 2009</a><span class="count">(55)</span></li>
	<li><a href='http://www.handlemedown.de/2009/09/'>September 2009</a><span class="count">(55)</span></li>
	<li><a href='http://www.handlemedown.de/2009/08/'>August 2009</a><span class="count">(45)</span></li>
	<li><a href='http://www.handlemedown.de/2009/07/'>Juli 2009</a><span class="count">(47)</span></li>
	<li><a href='http://www.handlemedown.de/2009/06/'>Juni 2009</a><span class="count">(56)</span></li>
	<li><a href='http://www.handlemedown.de/2009/05/'>Mai 2009</a><span class="count">(36)</span></li>
	<li><a href='http://www.handlemedown.de/2009/04/'>April 2009</a><span class="count">(53)</span></li>
	<li><a href='http://www.handlemedown.de/2009/03/'>März 2009</a><span class="count">(48)</span></li>
	<li><a href='http://www.handlemedown.de/2009/02/'>Februar 2009</a><span class="count">(49)</span></li>
	<li><a href='http://www.handlemedown.de/2009/01/'>Januar 2009</a><span class="count">(41)</span></li>
	<li><a href='http://www.handlemedown.de/2008/12/'>Dezember 2008</a><span class="count">(46)</span></li>
	<li><a href='http://www.handlemedown.de/2008/11/'>November 2008</a><span class="count">(58)</span></li>
	<li><a href='http://www.handlemedown.de/2008/10/'>Oktober 2008</a><span class="count">(71)</span></li>
	<li><a href='http://www.handlemedown.de/2008/09/'>September 2008</a><span class="count">(68)</span></li>
	<li><a href='http://www.handlemedown.de/2008/08/'>August 2008</a><span class="count">(62)</span></li>
	<li><a href='http://www.handlemedown.de/2008/07/'>Juli 2008</a><span class="count">(80)</span></li>
	<li><a href='http://www.handlemedown.de/2008/06/'>Juni 2008</a><span class="count">(42)</span></li>
	<li><a href='http://www.handlemedown.de/2008/05/'>Mai 2008</a><span class="count">(41)</span></li>
	<li><a href='http://www.handlemedown.de/2008/04/'>April 2008</a><span class="count">(66)</span></li>
	<li><a href='http://www.handlemedown.de/2008/03/'>März 2008</a><span class="count">(76)</span></li>
	<li><a href='http://www.handlemedown.de/2008/02/'>Februar 2008</a><span class="count">(66)</span></li>
	<li><a href='http://www.handlemedown.de/2008/01/'>Januar 2008</a><span class="count">(59)</span></li>
	<li><a href='http://www.handlemedown.de/2007/12/'>Dezember 2007</a><span class="count">(53)</span></li>
	<li><a href='http://www.handlemedown.de/2007/11/'>November 2007</a><span class="count">(70)</span></li>
	<li><a href='http://www.handlemedown.de/2007/10/'>Oktober 2007</a><span class="count">(75)</span></li>
	<li><a href='http://www.handlemedown.de/2007/09/'>September 2007</a><span class="count">(58)</span></li>
	<li><a href='http://www.handlemedown.de/2007/08/'>August 2007</a><span class="count">(39)</span></li>
	<li><a href='http://www.handlemedown.de/2007/07/'>Juli 2007</a><span class="count">(61)</span></li>
	<li><a href='http://www.handlemedown.de/2007/06/'>Juni 2007</a><span class="count">(31)</span></li>
	<li><a href='http://www.handlemedown.de/2007/05/'>Mai 2007</a><span class="count">(35)</span></li>
	<li><a href='http://www.handlemedown.de/2007/04/'>April 2007</a><span class="count">(38)</span></li>
	<li><a href='http://www.handlemedown.de/2007/03/'>März 2007</a><span class="count">(30)</span></li>
	<li><a href='http://www.handlemedown.de/2007/02/'>Februar 2007</a><span class="count">(26)</span></li>
	<li><a href='http://www.handlemedown.de/2007/01/'>Januar 2007</a><span class="count">(47)</span></li>
	<li><a href='http://www.handlemedown.de/2006/12/'>Dezember 2006</a><span class="count">(41)</span></li>
	<li><a href='http://www.handlemedown.de/2006/11/'>November 2006</a><span class="count">(47)</span></li>
	<li><a href='http://www.handlemedown.de/2006/10/'>Oktober 2006</a><span class="count">(43)</span></li>
	<li><a href='http://www.handlemedown.de/2006/09/'>September 2006</a><span class="count">(32)</span></li>
	<li><a href='http://www.handlemedown.de/2006/08/'>August 2006</a><span class="count">(39)</span></li>
	<li><a href='http://www.handlemedown.de/2006/07/'>Juli 2006</a><span class="count">(35)</span></li>
	<li><a href='http://www.handlemedown.de/2006/06/'>Juni 2006</a><span class="count">(53)</span></li>
	<li><a href='http://www.handlemedown.de/2006/05/'>Mai 2006</a><span class="count">(33)</span></li>
	<li><a href='http://www.handlemedown.de/2006/04/'>April 2006</a><span class="count">(41)</span></li>
	<li><a href='http://www.handlemedown.de/2006/03/'>März 2006</a><span class="count">(58)</span></li>
	<li><a href='http://www.handlemedown.de/2006/02/'>Februar 2006</a><span class="count">(51)</span></li>
	<li><a href='http://www.handlemedown.de/2006/01/'>Januar 2006</a><span class="count">(56)</span></li>
	<li><a href='http://www.handlemedown.de/2005/12/'>Dezember 2005</a><span class="count">(39)</span></li>
	<li><a href='http://www.handlemedown.de/2005/11/'>November 2005</a><span class="count">(54)</span></li>
	<li><a href='http://www.handlemedown.de/2005/10/'>Oktober 2005</a><span class="count">(48)</span></li>
	<li><a href='http://www.handlemedown.de/2005/09/'>September 2005</a><span class="count">(24)</span></li>
	<li><a href='http://www.handlemedown.de/2005/08/'>August 2005</a><span class="count">(40)</span></li>
	<li><a href='http://www.handlemedown.de/2005/07/'>Juli 2005</a><span class="count">(34)</span></li>
	<li><a href='http://www.handlemedown.de/2005/06/'>Juni 2005</a><span class="count">(41)</span></li>
	<li><a href='http://www.handlemedown.de/2005/05/'>Mai 2005</a><span class="count">(41)</span></li>
	<li><a href='http://www.handlemedown.de/2005/04/'>April 2005</a><span class="count">(34)</span></li>
	<li><a href='http://www.handlemedown.de/2005/03/'>März 2005</a><span class="count">(31)</span></li>
	<li><a href='http://www.handlemedown.de/2005/02/'>Februar 2005</a><span class="count">(23)</span></li>
	<li><a href='http://www.handlemedown.de/2005/01/'>Januar 2005</a><span class="count">(28)</span></li>
	<li><a href='http://www.handlemedown.de/2004/12/'>Dezember 2004</a><span class="count">(21)</span></li>
	<li><a href='http://www.handlemedown.de/2004/11/'>November 2004</a><span class="count">(13)</span></li>
	<li><a href='http://www.handlemedown.de/2004/10/'>Oktober 2004</a><span class="count">(27)</span></li>
	<li><a href='http://www.handlemedown.de/2004/09/'>September 2004</a><span class="count">(17)</span></li>
	<li><a href='http://www.handlemedown.de/2004/08/'>August 2004</a><span class="count">(9)</span></li>
	<li><a href='http://www.handlemedown.de/2004/07/'>Juli 2004</a><span class="count">(24)</span></li>
	<li><a href='http://www.handlemedown.de/2004/06/'>Juni 2004</a><span class="count">(30)</span></li>
	<li><a href='http://www.handlemedown.de/2004/05/'>Mai 2004</a><span class="count">(11)</span></li>
	<li><a href='http://www.handlemedown.de/2004/04/'>April 2004</a><span class="count">(34)</span></li>
	<li><a href='http://www.handlemedown.de/2004/03/'>März 2004</a><span class="count">(19)</span></li>
	<li><a href='http://www.handlemedown.de/2004/02/'>Februar 2004</a><span class="count">(19)</span></li>
	<li><a href='http://www.handlemedown.de/2004/01/'>Januar 2004</a><span class="count">(13)</span></li>
	<li><a href='http://www.handlemedown.de/2003/12/'>Dezember 2003</a><span class="count">(10)</span></li>
	<li><a href='http://www.handlemedown.de/2003/11/'>November 2003</a><span class="count">(18)</span></li>
	<li><a href='http://www.handlemedown.de/2003/10/'>Oktober 2003</a><span class="count">(24)</span></li>
	<li><a href='http://www.handlemedown.de/2003/09/'>September 2003</a><span class="count">(19)</span></li>
	<li><a href='http://www.handlemedown.de/2003/08/'>August 2003</a><span class="count">(13)</span></li>
	<li><a href='http://www.handlemedown.de/2003/07/'>Juli 2003</a><span class="count">(22)</span></li>
	<li><a href='http://www.handlemedown.de/2003/06/'>Juni 2003</a><span class="count">(14)</span></li>
	<li><a href='http://www.handlemedown.de/2003/05/'>Mai 2003</a><span class="count">(18)</span></li>
	<li><a href='http://www.handlemedown.de/2003/04/'>April 2003</a><span class="count">(23)</span></li>
	<li><a href='http://www.handlemedown.de/2003/03/'>März 2003</a><span class="count">(24)</span></li>
	<li><a href='http://www.handlemedown.de/2003/02/'>Februar 2003</a><span class="count">(20)</span></li>
	<li><a href='http://www.handlemedown.de/2003/01/'>Januar 2003</a><span class="count">(14)</span></li>
	<li><a href='http://www.handlemedown.de/2002/12/'>Dezember 2002</a><span class="count">(22)</span></li>
	<li><a href='http://www.handlemedown.de/2002/11/'>November 2002</a><span class="count">(23)</span></li>
	<li><a href='http://www.handlemedown.de/2002/10/'>Oktober 2002</a><span class="count">(16)</span></li>
	<li><a href='http://www.handlemedown.de/2002/09/'>September 2002</a><span class="count">(28)</span></li>
	<li><a href='http://www.handlemedown.de/2002/08/'>August 2002</a><span class="count">(20)</span></li>
	<li><a href='http://www.handlemedown.de/2002/07/'>Juli 2002</a><span class="count">(18)</span></li>
	<li><a href='http://www.handlemedown.de/2002/06/'>Juni 2002</a><span class="count">(24)</span></li>
	<li><a href='http://www.handlemedown.de/2002/05/'>Mai 2002</a><span class="count">(25)</span></li>
	<li><a href='http://www.handlemedown.de/2002/04/'>April 2002</a><span class="count">(26)</span></li>
	<li><a href='http://www.handlemedown.de/2002/03/'>März 2002</a><span class="count">(14)</span></li>
	<li><a href='http://www.handlemedown.de/2002/02/'>Februar 2002</a><span class="count">(11)</span></li>
	<li><a href='http://www.handlemedown.de/2002/01/'>Januar 2002</a><span class="count">(6)</span></li>
	<li><a href='http://www.handlemedown.de/2001/12/'>Dezember 2001</a><span class="count">(7)</span></li>
	<li><a href='http://www.handlemedown.de/2001/11/'>November 2001</a><span class="count">(16)</span></li>
	<li><a href='http://www.handlemedown.de/2001/10/'>Oktober 2001</a><span class="count">(13)</span></li>
	<li><a href='http://www.handlemedown.de/2001/09/'>September 2001</a><span class="count">(3)</span></li>
	<li><a href='http://www.handlemedown.de/2001/08/'>August 2001</a><span class="count">(5)</span></li>
	<li><a href='http://www.handlemedown.de/2001/07/'>Juli 2001</a><span class="count">(3)</span></li>
		</ul>
		</aside></div><!-- #sidebar -->    </div><!-- #main .wrap -->
</div><!-- #main -->
        <div id="secondary" role="complementary">
            <div class="wrap clear">
                <div class="column one-fourth">
					                </div><!-- .column one-fourth -->
                <div class="column one-fourth">
					                </div><!-- .column one-fourth -->
                <div class="column one-fourth">
					                </div><!-- .column one-fourth -->
                <div class="column one-fourth last">
					<aside id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-imprint-container"><ul id="menu-imprint" class="menu"><li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://www.handlemedown.de/impressum/">Impressum</a></li>
</ul></div></aside>                </div><!-- .column one-fourth .last -->
            </div><!-- #secondary .wrap -->
        </div><!-- #secondary -->
	<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2013 HANDLE ME DOWN</div><!-- .notes-left -->
        <div class="notes-right"> webdesign <a href="http://www.metaplex.de" target="_blank">metaplex</a></div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->
</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"></a></div><!-- .scroll-to-top -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://www.handlemedown.de/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.handlemedown.de/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.handlemedown.de/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.handlemedown.de/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.handlemedown.de/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.handlemedown.de/wp-content/themes/newsplus/js/tabs.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.handlemedown.de/wp-content/themes/newsplus/js/jquery.easing.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.handlemedown.de/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.handlemedown.de/wp-content/themes/newsplus/js/froogaloop2.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.handlemedown.de/wp-content/themes/newsplus/js/jquery.flexslider-min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.handlemedown.de/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.handlemedown.de/wp-content/themes/newsplus/js/custom.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.handlemedown.de/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
</body>
</html>